Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Lieber Besucher, herzlich willkommen bei: Surf-Stick.net Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

16.07.2012, 07:59

Huawei 353 will nicht mit Router ins Internet

Hallo liebe Forts und Wissende,

ich habe eine schlechte Empfangsqualität, also dachte ich mir > Aussenantenne > Surfstick > Wlan Router und alles wird gut.

In der Tat ist der empfang nun gut, wenn es denn klappen würde.

Ich habe mir einen Huawei353 besorgt und diesen zunächst an einem Logilink WL0082 angeschlossen.
Ergebnis: Ich komm auf den Logilink, allerdings läßt sich keine Internetverbindung zu 1und1 aufbauen.
Gegentest: Mit einem anderen Stick ohne Antennenanschluss komme ich auch ins Internet.

Also dachte ich mir, bevor ich verzweifle besorge ich mir einen anderen Router.

Konkret habe ich den 7links WRP-310 mini genommen.
Ergebnis ist wieder das gleiche. Der Huawei 353 geht ohne Router,also direkt am Rechner angeschlossen, sofort
ins Netz. Am Router angeschlossen, wird die Leuchtdiode auch ganz schnell blau, aber keine Internetverbindung möglich sobald er am 7links steckt. Anderer Stick im 7links und es geht.

Was mache ich nur falsch???
Vielen Dank für eure Hilfe schon jetzt.

PS.. eingetragen habe ich als 1&1 Nutzer: web.vodafone.de *98# und auch mal *99# probiert

2

16.07.2012, 13:06

Hallo,

*99# ist die korrekte Einstellung.

Aber sonst...ich kenne mich mit all den ganzen Routern da draußen nun leider auch nicht im Detail aus. Schon möglich, dass die mit dem E353 nicht kompatibel sind, aber ich vermute das Problem eher bei der Surfstick Software.

Kann es vielleicht sein, dass bei deinem 1&1 Surfstick (vermutlich ein ZTE MF190, oder?) die PIN Abfrage deaktiviert ist, und beim Huawei E353 nicht?

Hat dein E353 vielleicht schon die HiLink-Software mit drauf? Die könnte da auch zu Problemen führen.

Gruß, Ringo

Peter L aka pelab

unregistriert

3

16.07.2012, 20:30

..

Hallo und Danke für das schnelle Feedback.

Beim E353 ist die PIN Abfrage abgeschaltet und bei dem anderen nicht.... muss die aktiv sein?

Der E353 hat die HiLink Software.

Was kann ich also tun?

4

17.07.2012, 16:09

Nein, wenn die PIN Abfrage abgeschaltet ist, dann ist das schon optimal.

Ich wrde dir raten mal die HiLink Software vom Surfstick runter zu nehmen. Ich denke die ist für das Problem verantwortlich.

Gruß, Ringo

Peter L

unregistriert

5

17.07.2012, 19:02

..und wie geht das?

Würde ich ja gerne umsetzen, aber wie mach ich das?

Und weiss der Stick dann noch was er zu tun hat?

6

18.07.2012, 09:55

Du steckst den Surfstick an und gehst dann in den "Arbeitsplatz" von Windows oder auch in den Windows Explorer. Dort werden dir alle Laufwerke/Festplatten angezeigt, auch der Surfstick sollte dort erscheinen.

Dann einen Rechtsklick auf den Surfstick machen und anschließend auf "Öffnen" klicken. So kannst du auf alle Dateien zugreifen die auf dem Surfstick drauf sind.

Jetzt die Dateien suchen die für HiLink zuständig sind. Die liegen in der Regele alle in einem Ordner. Am besten auf den Ordner wieder rechtsklicken und ihn "Ausschneiden". Die Dateien dann zur Sicherheit an anderer Stelle auf deinem Rechner wieder "Einfügen". So hast du sie zur Not noch.

Jetzt sollten die Daten vom Surfstick weg sein und du kannst noch einmal probieren ihn an den Router anzustecken.

Gruß, Ringo

Peter L

unregistriert

7

19.07.2012, 07:24

...leider nein !

Hallo Ringo,

first of all: DANJE, dass du dir do eine Mühe gibst!!!

Leiderklappt es imme rnoch nicht...

Obwohl ich " alle Ordner anzeigen " "auch Systemdatein anzeigen " eingestellt habe, wird der STick nur unter "Netzwerk" dann "Netzwerkinfradruktur" angezeigt und ich kann nicht mit rechts klick etwas erreichen!

Peter L

unregistriert

8

21.07.2012, 08:37

H I L F E , bitte

*schieb*

9

21.07.2012, 19:04

Kannst du mir bitte sagen mit welchen Tarif du online gehen möchtest? Ist das ein Vertragsangebot oder ein Prepaid Tarif? Ist das ein 1&1 Tarif?

10

21.07.2012, 19:44



...so. Ich habe hier auch einen WLAN Router mit Anschluss für 3G Surfsticks rumliegen. Außerdem habe ich den Huawei E353 mit UND ohne HiLink. Und ich habe eine 1&1 SIM-Karte mit aktivem Vertrag.

Und was soll ich sagen, bei mir funktioniert alles sehr gut. Auch wenn dir das jetzt vielleicht nicht soviel nützt. :|

Ich würde jetzt also eher darauf tippen, dass das Problem beim 7Links Router liegt und er mit deinem HiLink Surfstick nicht klar kommt.

Peter L

unregistriert

11

22.07.2012, 07:12

Hallo,

es ist ein 1&1 Vertragstarif und der 7links ist bereits der zweite Route nach einem WL0082 von Logilink.

Wie bekomme ich den Zugriff auf den Huwai um die Software runterzunehmen ?

Ralf

Profi

Beiträge: 800

Wohnort: Minas Morgul

Beruf: Lebenskünstler

  • Nachricht senden

12

22.07.2012, 11:43

Du hast den PX8148 = "7links Mini-WLAN-Router "WRP-310.mini" für 3G/UMTS" von Pearl?

In der Kompatibilitätsliste von diesem Router ist der Huawei 353 nicht aufgeführt.
Hast Du die neuste Firmware-Release V1.0.5.2 auf dem Gerät?

Ich vermute der Router unterstützt den Stick einfach nicht. Ich nutze den TP-LINK MR3420 mit einem ZTE MF190. Aus der Packung ging überhaupt nichts, ich musste erst die neuste Firmware-Release einspielen. Seit dem funktioniert es einwandfrei. Mit dem TP-LINK soll angeblich auch der E353 laufen.

Klärt mich bitte auf, was hat denn die Software (Einwahl-Software) auf dem Stick mit dem Betrieb an einem Router zu tun? Der Router bindet das virtuelle Laufwerk = Flash-Laufwerk auf dem Stick überhaupt nicht ein. Wozu auch?!

Gruß!

13

22.07.2012, 16:17

...weil die neue HiLink-Software von Huawei eine ganz spezielle Software ist, die das Plug&Play nochmal wesentlich beschleunigt, da eine Einwahlsoftware (z. Bsp. Mobile Partner) im eigentlichen Sinne nicht mehr benutzt wird.

Bei HiLink werden alle Einstellungen browserbasiert geregelt.

Peter: Ich konnte es jetzt leider auf Anhieb auch nicht hinbekommen auf die HiLink Software zuzugreifen. Hast du da vielleicht einen Tipp für uns, Ralf?

Nochmal an Peter: Wenn du den Router und den E353 in Betrieb nimmst und dann die Adresse http: //192.168.1.1 im Browser aufrufst, kannst du dann evtl. auf die Huawei Einstellungen zugreifen?

Ralf

Profi

Beiträge: 800

Wohnort: Minas Morgul

Beruf: Lebenskünstler

  • Nachricht senden

14

22.07.2012, 18:08

Ich konnte es jetzt leider auf Anhieb auch nicht hinbekommen auf die HiLink Software zuzugreifen. Hast du da vielleicht einen Tipp für uns, Ralf?


Ich habe keinen Zugriff auf diesen Stick, deshalb fische ich etwas im Trüben. Jedenfalls schein Huawai die Technik verändert zu haben.

Alte Methode:
Stick einstecken, der Flash-Speicher des Stick wird readonly als Laufwerk gemoutet, man installiert die Einwahl-Software (Dashboard) und den Treiber. Die Steuerung des Sticks erfolgt über das Dashboard.

Neue Technik:
Stick einstecken, es wird ein Treiber installiert, der Stick holt sich die Einwahldaten von der SIM (hoffentlich mit den richtigen APN-Daten) und meldet sich beim Provider an, die Steuerung läuft über ein Webinterface. Auf dem Stick muss also ein Microcontroller sitzen, der den Webserver zur Verfügung stellt, die SIM abfragt, usw usw.

Da der Hilink E353 offensichtlich auch mit dem TP-LINK MR3420 funktioniert, hat entweder TP-LINK die Firmware dafür angepasst oder der Hilink E353 lässt sich auch weiter von außen steuern. Denn der MR3420 verhält sich normalerweise (alte Technik) wie ein Dashboard zum Stick. Für tiefere Einblicke muss ich mir einen Hilink E353 besorgen.

Direkt am Rechner sollte das Panel des Stick über die IP 192.168.1.1 erreichbar sein. Hier ist natürlich auf eventuelle IP-Konflikte zu achten! Welche IPs haben das LAN-Interface und/oder WLAN-Interface des Rechners?! U.U. ist ein anderes Gerät mit der IP 192.168.1.1 im Netz?!

Ralf

Profi

Beiträge: 800

Wohnort: Minas Morgul

Beruf: Lebenskünstler

  • Nachricht senden

15

23.07.2012, 11:26

Update:
Habe mir einen Huawai E353 mit Hilink (amzon.de - ASIN B00560Y8MK) bestellt.
Sobald ich getestet habe, poste ich wieder dazu...

16

23.07.2012, 17:04

HiLink entfernen - ich glaube ich habe die Lösung!

1. Systemsteuerung -> Programme deinstallieren aufrufen
2. Die Software "Mobile Broadband HL Service" löschen/deinstallieren
3. Jetzt den Surfstick wieder an den USB Anschluss anstecken
4. Im nun aufpoppenden Fenster NICHT AutoRun.exe anklicken, sondern "Ordner öffnen, um Dateien anzuzeigen"
5. Jetzt kannst du alle auf dem Surfstick befindlichen Dateien einsehen und dich durch das herunternehmen der AutoRun.exe oder auch des HiLInk-Ordners an dein Problem herantasten.

Also einfach zum Beispiel einfach mal den HiLink Ordner runternehmen und dann mal schauen ob der Surfstick am Router funktioniert. Usw...

Gruß, Ringo

Ralf

Profi

Beiträge: 800

Wohnort: Minas Morgul

Beruf: Lebenskünstler

  • Nachricht senden

17

25.07.2012, 20:36

Kann ich bestätigen. Mit Ringos Methode "sieht" man das Laufwerk vom Stick wieder.
Aber löschen kann man nichts, das Laufwerk ist definitiv read-only.

Der Huawai E353 HiLink läuft ohne Probleme am TP-Link MR3420 Router.
Die Ausgangsfrage lässt sich somit wohl beantworten: Es liegt am Router!

Das HiLink ist eine nette Idee, allerdings versemmelt es auf meinem Lenovo Notebook das WLAN. (Ich muss es nach dem Gebrauch des Sticks immer reparieren). Auf einem anderen Lenovo Notebook läuft der Stick sauber. (Fragt mich nicht)

Leider bekomme ich MWconn nicht mit dem Stick an den Start. Wird nicht gefunden.

18

14.08.2012, 22:16

Huawei 353 mit neuer Software

Hallo,
ich benutze den Huawei 353,d.h. ich möchte ihn gern in meinem Haus in Schweden benutzen. Am Jahresanfang hatte ich mir einen Huawei 353 mit der alten Software geliehen, und war begeistert. Also habe ich mir, und für schwedische Freunde 3 Stück bestellt.
Aber die neue Software macht mir Kummer.
Auf der Home-Seite steht groß SWE(Roaming) obwohl ich eine Telenor Simkarte eingelegt habe. Als Profilname wird "Telenor(default)" angegeben. Telenor wäre richtig. Die APN ist "internet.telenor.se" was richtig ist. Ändern ist nicht möglich. Auch eine Pindeaktivierung ist nicht möglich, bei einem Neustart erscheint sie wieder.
Leider findet das alte Einwahlprogramm den Stick nicht.

Für jeden Tipp bin ich dankbar.

Gruß aus Schweden

Klaus

Ralf

Profi

Beiträge: 800

Wohnort: Minas Morgul

Beruf: Lebenskünstler

  • Nachricht senden

19

15.08.2012, 19:32

Wenn sie dir Huawei E353 HiLink-Sticks vermacht haben, wird die Einwahlsoftware eines normalen E353 nicht funktionieren. Auch keine andere Einwahlsoftware wird funktionieren.

Aber beim E353 HiLink kann man doch auch "benutzerdefinierte Profile" anlegen, oder?
Ich werde das nachher probieren.

20

15.08.2012, 22:11

Hej,

ich kann das Profil leider nicht ändern. Ich denke die Software behandelt mich als ob ich mit einer deutsche Simkarte in Schweden bin, deshalb Überschrift "SWE Roaming" Es wird im Prinzip auch die richtige Einstellung von der schwedischen Simkarte gelesen ,aber statt Telenor "Telenor(default)" eingetragen. Änderungen der Einstellung sind nicht möglich. Mit der alten Software gab es dieses Problem nicht. Ich habe schon mal Huawei Deutschland angeschrieben, warte aber noch auf eine Antwort.
Da ich nur noch 10 Tage in Schweden bin, möchte ich gern das Problem in der Zeit lösen. In Deutschland kann ich leider nicht testen was eine Änderung bewirkt.
Wie du (Ralf) auch schreibst, sehen kann man die Dateien vom Stick, aber nicht ändern.

Gruß

Klaus

Klaus

Social Bookmarks

Thema bewerten