Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Lieber Besucher, herzlich willkommen bei: Surf-Stick.net Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

08.09.2012, 16:35

Huawei E353 WU-1 von Three (UK) mit 3Connect Software läuft nicht im D-Netz, auch nicht mit MWconn

Hallo, zusammen!

Das Ding hab' ich preiswert im Internet erstanden, aber offensichtlich ist es außerhalb des UK nicht verwendbar.
Auch nach Eingabe des richtigen APN tut sich nichts. Und die MWconn-Software sagt, dass kein Modem gefunden
wurde.

Kommt das hier vielleicht jemand bekannt vor? Ist evtl. doch noch eine Lösung in Sicht? Oder hab' ich
tatsächlich Schrott gekauft. Dann wäre das ein über Händler...

Ralf

Profi

Beiträge: 800

Wohnort: Minas Morgul

Beruf: Lebenskünstler

  • Nachricht senden

2

08.09.2012, 18:43

Der WU1 sendet im UMTS-Netz nur bei 2100MHz. Unter Umständen ist bei dir UMTS nur bei 900MHz verfügbar.
Oder der Stick hat ein SIM-Lock (Net-Lock).

Das ihn MWconn allerdings überhaupt nicht findet, ist schon seltsam.

3

09.09.2012, 10:46

Hallo Ralf und Danke für die Info! Die erforderlichen 2100MHz haben wir allerdings
überall in Deutschland. Da muss es einen anderen Grund für die Funktionsunfähigkeit
des Sticks geben. Nur welchen?

4

11.09.2012, 11:42

Hallo Lonny,
ich hab das Huawei E 585. Mit eplus (Aldi) läuft es einwandfrei. Aber sehr sehr langsam (wohne auf dem Land), beim Test in der Stadt hatte ich auf Tablet rasend schnelles Internet.
Habe mir die congstar simkarte besorgt - von wegen besseres Netz -
Die funktioniert in dem Huawei nicht, bzw. bekomme ich die Meldung :"Funktion nicht vorgesehen"
Könnte es am D-Netz bzw. Anbieter liegen???

5

11.09.2012, 14:46

Na, das deckt sich dann ja mit meinen Erfahrungen.
Ich hab' nochmal alles durchgespielt, was denn möglich war. Auch mit MWconn.
Ergebnis: Null! Wenn ich über MWconn das Huawei-Modem abfragen lasse,
kommt entweder die Meldung "COM Port COM23 nicht verfügbar" oder
"kein Netz verfügbar" oder "Modem antwortet nicht".

Und weil ich ebenfalls Congstar verwende, bleibt nur der Schluss:
Die beiden verstehen sich nicht.

Jedenfalls ist damit der HUAWEI E353 WU-1 hier in Deutschland nicht verwendbar,
soweit es sich um die UK-Version handelt.

Social Bookmarks

Thema bewerten