Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Lieber Besucher, herzlich willkommen bei: Surf-Stick.net Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Erwin Röger

unregistriert

1

14.09.2011, 16:12

RTL Surfstick für MAC OS 10

Guten Tag,
den RTL Surfstick kann ich leider nicht auf meinem Apple PowerBook G4 (aos 2001) in Betrieb nehmen.
Es kommt die Meldung, dass man auf Java JRE 1.5 updaten soll.

Ich habe 10.4.11 installiert. Da sollte doch normalerweise auch die richtige Java-Version enthalten sein
(laut RTL-Hotline offenbar nicht).

Es klappt auch nicht, ein Apple-Release mit Java 1.5 via USB-Stick von einem anderen Computer auf mein PB G4
zu installieren, Meldung kann nur auf dem Startvolume installiert werden.

Komisch: Auf einem anderen PB G4 - ebenfalls mit OS 10.4.11 - könnte die Installation des RTL-Sticks gestartet werden !

Haben Sie vielleicht eine Erklärung oder gar eine Lösung (evtl. ein anderer Stick) ?

Vielen Dank im voraus für Ihre Mühe.
Freundliche Grüße
Erwin Röger

2

19.11.2011, 17:49

Genau das gleiche Problem

Ich habe genau das gleiche Problem mit dem Webstick von Prosieben und dem OS X 10.6.
Komischerweise ging es monatelang richtig gut und von jetzt auf gleich kriege ich nur noch eine Fehlermeldung in der Java-Einstellungen nicht mehr richtig seien.

3

22.11.2011, 13:45

Tut mir Leid, ihr beide, ist für mich etwas schwer nachzuvollziehen, weil ich hier nur Windows-Systeme im Einsatz habe.

Besteht das Problem denn seit ihr auf die aktuelle Java-Version umgestiegen seit (dann vielleicht mal ein downgrade probieren) oder habt ihr das Problem weil eben nicht die aktuelle Version installiert ist (dann aktualisieren)?

Ähnliche Themen

Social Bookmarks

Thema bewerten