Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Lieber Besucher, herzlich willkommen bei: Surf-Stick.net Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

18.03.2013, 17:23

Mf637

Hallo
Möchte mich mit folgender Frage an sie wenden.Find ich ausgesprochen super, dass es so etwas überhaupt gibt.Hab ein Firmwareupdate beim Surfstick versucht mit MF627 Update Tool_Globe_PHV_1.2 es hat auch bis ca. 98% funktioniert dann war ca. 1 Stunde nichts,worauf ich es abgezogen habe.Jetzt wird es als unbekanntes USB-Objekt nicht mal mehr erkannt und es leuchtet auch kein Status-LED mehr.Kann man das Ding irgendwie wieder zum Leben erwecken?
Danke im Voraus für eine Antwort.
LG
Franz

2

19.03.2013, 13:36

Hallo Surfstickfreunde
Weiss niemand etwas darüber??Es würde mir ja auch genügen wenn eine negative Antwort käme.Nur würde ich gerne wissen woran ich bin. ?( ?( ?( ?(
LG
Franz

3

20.03.2013, 16:30

Hallo,

zieh dir doch mal die MWconn-Software und versuche darüber Zugriff auf den Surfstick zu bekommen.

Gruß, Ringo

4

20.03.2013, 17:03

Hallo Ringo
Dank dir ganz herzlich für deine Antwort.Das grosse Problem meinerseits ist ja dass der Stick von Windows gar nicht mehr erkannt wird,wahrscheinlich hat das Upgrade die Software auf dem Stick gelöscht und dann keine Neue mehr aufgespielt.Wie ist das bei neuen Sticks?Da muss die Software ja auch irgendwie aufgespielt werden.Kann man es auch bei diesem irgendwie machen?Mittels Micro-SD die man in den Slot steckt oder so?
LG
Franz ?(

5

20.03.2013, 17:12

Welches Windows nutzt du denn?

Geh in die Systemsteuerung und lösche die Surfstick-Software/Einwahl-Software die da evtl. noch installiert ist.

Dann den Surfstick noch einmal anstecken. Die Einwahlsoftware ist eigentlich fest auf dem Surfstick installiert und sollte, durch die Autoinstallation von Windows, automatisch erkannt und installiert werden.

Ist das nicht der Fall guckst du im Windows-Dateimanager unter Laufwerke. Unter "Computer". Dort werden alle deine Laufwerke und fast immer auch ein angesteckter Surfstick angezeigt. darüber kannst du dann auf die Inhalte des Surfsticks zugreifen. In der regel befindet sich dort eine "setup.exe" mit der du die Installation startest.

6

20.03.2013, 18:00

Hallo Ringo
Wäre ja Alles schön, wenn es so wäre,aber der Stick wird eben nicht mehr als Surfstick erkannt sondern als UNBEKANNTES USB-OBJEKT,das ist mein Problem,da sind keine Laufwerke und ich kann auch auf die Software des Sticks NICHT zugreifen!!!Weil es eben ein unbekanntes Objekt ist und wenn ich versuche den ZTE-Treiber zu installieren sagt er , es ist der beste Treiber bereits installiert und er lässt keinen Anderen zu.Wenn ich mit dem congstar-update -flasher versuche etwas zu lesen wird er auch nicht erkannt.Was tun?Hab es mit XP und Win7 versucht.
LG
Franz

7

20.03.2013, 23:21

Warum denn jetzt plötzlich der Congstar-Flasher?

1. Ich kann schlecht helfen wenn ich nicht sehe was da auf deinem Rechner vorgeht.
2. Du musst immer bedenken, dass du es warst der einen scheinbar funktionierenden Surfstick durch fehlerhafte Firmware-Updates evtl. "zerstört" hat.
3. Wo hast du den Surfstick überhaupt her? Kam der von irgendeinem Anbieter? Wenn ja, von welchem? War dort dessen modifizierte Einwahlsoftware drauf? Oder war es eine Originale-Einwahlsoftware vom Hersteller?
4. Hast du es schon mit MWconn probiert? Wenn nein, warum nicht?

Fragen über Fragen. Und da du leider nichts detailliertes schreibst, kann ich leider auch nur im dunkeln herumstochern und vor mich hin raten... :|

8

21.03.2013, 11:10

Hallo Ringo
Dank dir erst Mal dass du versuchst mir zu helfen.Hab halt Alles versucht das Ding zur Erkennung zu bewegen deshalb der Congstar.Hab es heute mit MWconn versucht aber es hilft nichts weil es gar nicht als Sick erkannt wird ,ich keinen Port eingeben kann oder sonstiges da er nicht existent ist,sondern nur als unbekanntes USB-Objekt.Es ist ein telering-Stick der bis zum Upgradeversuch funktioniert hatte.Er war auch entsperrt.
Hatte ihn mit Join Air verbunden und hatte immer funktioniert.Wie gesagt Upgrade bis 98% durchgeführt und dann nichts mehr.Dann tot.Hoffe du kannst mit meinen Antworten etwas anfangen.
LG
Franz ?(

Social Bookmarks

Thema bewerten