Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Lieber Besucher, herzlich willkommen bei: Surf-Stick.net Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

02.08.2013, 21:03

XS Stick P14 keine Installation möglich

Hallo,
ich hab von Klarmobil einen XS Stick P14 bekommen.
Wollte nun die Software installieren und nichts funktioniert.
Mein System: Thinkpad Netbook X121e
BS: Win7 Pro

Der Reihenfolge nach:
- Stick eingesteckt
- wird als CD-Laufwerk erkannt
- Autostart wird ausgeführt
- nach der Bestätigung zur installation entpackt sich der XSManager
UND dann passiert nichts.

Folgende Dinge die ich probiert habe:
1. Software von 4g-systems heruntergeladen
selbest problem
2. Firewall und Antivir deaktiviert
nix passiert
3. die entpackten Dateien aus dem Temp ordner kopiert und von dort die installer.exe gestartet
nix passiert
4. Stick über einen Hub angeschlossen
auch keine Lösung
5. den Installer, die XSmanager.exe als Admin ausgeführt oder auch im Kompatibilitätsmodus ausgeführt
nix

SO, nun seit ihr dran, mir fällt nichts mehr ein.
was mir noch aufgefallen ist:
Im Gerätemanager taucht der Stick auch nicht auf.
Im Drivers ordner, des entpackten XSmanagers tauchen gar keine treiber für den P14 auf.
zu sehen sind die Ordner: W100, W 1X, W28, CMONT, DigitalTV und fws

Hilfe
Hawk

2

03.08.2013, 10:35

Nachtrag:
- Stick wird im Gerätemanager als Massenspeicher erkannt
- beim reinstecken des Sticks, leuchtet die rote LED gefolgt von allen anderen Farben,
danach leuchtet nur noch die rote LED kontinuierlich ca. alle 2-3s

Brauch echt hilfe.
Danke
Hawk

3

08.08.2013, 15:27

Lösung

So, hab nun eine Lösung "für mich" gefunden.
(keine Garantie, ob es woanders auch klappt)

Also, ich hab den XS Manager auf meinem Desktop PC installiert.
Hier lief die Installation problemlos.
Dann hab ich den Programmordner (des XS Managers) auf mein Notebook kopiert.
Beim starten meckert dann Win7, dass das Programm nicht korrekt installiert wurde
und ob das repariert werden soll.
Klar soll er doch machen, anklicken.
Das Programm startet nun schon immerhin, aber findet kein Modem.
Also im Gerätemanager nachschauen und siehe da, 4x Modems mit gelben Warnzeichen.
Die dann einzeln anklicken und die Treiber installieren lassen.
Die Treiber findet man im Programmordner.

Nachdem nun alle Modems installiert worden sind, nochmal den XS Manager starten
und zumindest bei mir, klappt es jetzt.

Hawk

Social Bookmarks

Thema bewerten