Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Jürgchen

unregistriert

1

11.12.2014, 15:02

Huawei E3531 + E3372

Hallo,

ich besitze 2 Huawei-SurfSticks (E3531 mit dem Programm 'Tchibo - Huawei Mobile Connect' und E3372). Diese Surfsticks benutze ich mit mit UMTS-Multi-Sim-Karten (eine Rufnummer für 2 Endgeräte, wobei die Haupt-SIM-Karte im Handy benutzt wird)
Folgendes Problem tritt bei der Benutzung der beiden UMTS-Surfsticks auf:
Ist das Notebook mit dem Internet verbunden und es wird angerufen erklingt kein Rufton auf dem Handy, beim Anrufer ertönt ein Besetzzeichen.
Eine Anfrage beim Netzbetreiber (Telekom) ergab, das das Problem surfstickbedingt sei. Daraufhin wendete ich mich an Huawei.
Die Antworten lauteten:
'... Leider müssen wir Ihnen mitteilen, dass uns für die von Ihnen genannten Geräte derzeit kein Firmware Update vorliegt. Eine Umbelegung des Daten- bzw. Sprachkanals ist leider nicht möglich....
Sie haben die Möglichkeit dieses Verhalten durch AT Befehle zu ändern. Hierzu können wir Ihnen jedoch leider keine Hilfestellung geben ...'

Es sieht so aus, dass beide Surfsticks den Sprachkanal und nicht den Datenkanal benutzen.
Nun habe ich schon unter Windows (mittels Putty) und Ubuntu (Terminal) versucht Befehle abzusetzen. Leider erfolglos.
Es sieht so aus, als ob keine Verbindung zum Modem aufgebaut wird.

Gibt es hierfür einen Lösungsweg? ?(

Viele Grüße

Jürgchen

jürgchen

unregistriert

2

13.01.2015, 16:21

Problemlösung für E3531

Folgenden Befehl absetzen:
AT^SYSCFG=2,2,3FFFFFFF,1,1 (Surfstick wird auf PS-Modus gesetzt)
(Default: AT^SYSCFG=2,2,3FFFFFFF,1,2 -> CS- + PS-Modus)
Die Änderungen bleiben dauerhaft (bis zur nächsten Änderung) bestehen.
Ich habe unter WIN 7 PuTTY benutzt.
S. auch folgenden Link: http://blog.wlan-unterwegs.de/2012/02/hu…6-und-multisim/


Jürgchen

Jürgchen

unregistriert

3

01.01.2016, 19:53

Problemlösung für E3372 (Hi-Link)

Die folgende Vorgehensweise für den E3372-Stick (Hi-Link) im D1-Netz (Telekom) mit einer
MultiSim-Karte (gleichzeitiges Telefonieren (Endgerät 1) und Surfen (Endgerät 2)) zu betreiben,
brachte bei mir den Erfolg:
1. Umflashen der Hi-Link-Version (22.xxx..) auf eine No-Hi-Link-Version (21.xxx..)
2. AT-Befehl absetzen, um nur den PS-Modus zu aktivieren
- Folgende Dateien / Tools müssen heruntergeladen werden
- 'Unlock Huawei new.exe' -> IMEI-Nr. des Sticks eintragen um den Flash-Code zu erhalten
- 'E3372s-153TCPU-NORMAL 21.xx i DASHBOARD T-Mobile.7z' (polnisches Forum)
-> mit 7z entpacken, im Verzeichnis 'Sofware' befinden sich folgende Dateien, die zum
Flashen benötigt werden:
- E3372UPDATE_21.286.03.01.209.BIN
- E3372Update_21.286.03.01.209.exe
- 'HUAWEI Drivers 5.01.16.00 & HiLink 1.2.0.0.rar' (russisches Forum)
entpackt: HUAWEI Drivers.exe (ca. 6MB)
- putty.exe -> zum Absetzen der AT-Befehle

zu.1 Die Installation der Treiber funktionierte bei mit nur unter Windows XP !!
- Gerätemanager starten und parallel beobachten, was sich tut
- Surfstick E3372 anschließen, Portal mittels PIN aktivieren, Connect herstellen
- Im Gerätemanager sind noch keine gelben Fragezeichen ersichtlich!
- Connect schließen, Browser schließen
- Im Gerätemanager sollten 2 gelbe Fragezeichen (Huawei Device) ersichtlich sein
-> Zeichen dafür, das Gerätetreiber fehlen
1.1. Treiber installieren: HUAWEI Drivers.exe <- Doppelklick
- Installation der Treiber abwarten (Dialogfenster sind kyrillisch,
Fragezeichen im Gerätemanager sollten verschwinden)
1.2. Software flashen
- Key (flash Code) zum Flashen sollte bekannt sein (Tool s.o. benutzen)
- E3372Update_21.286.03.01.209.exe <- Doppelclick
-> Key nach Auffoderung eingeben
- Wenn erfolgreich erscheint die Meldung:
-> Erfolgreiche Aktualisierung !!
1.3. Ggf. geflashten Surfstick mit Anwendung 'Mobile Partner' testen

zu 2. Surfstick anschließen und warten bis das Gerät erkannt wurde
- Im Gerätemanager COM-Port ermitteln
-> Modems | Huawei Mobile Connect ...| Lasche 'Erweitert' | Anschlußeinstellungen
| Com-Anschlußnummer (z.B.: COM6) merken
- putty mit der Anschlußnummer starten
- Folgenden AT-Befehl absetzen:
AT^SYSCFGEX="03",3FFFFFFF,2,2,7FFFFFFFFFFFFFFF,,
(für LTE-Netz)
ODER:
AT^SYSCFGEX="00",3FFFFFFF,2,2,7FFFFFFFFFFFFFFF,,
(für automatische Netzsuche)
Der Ausgangswert war:
AT^SYSCFGEX="00",3FFFFFFF,2,4,7FFFFFFFFFFFFFFF,,

Jürgchen

Social Bookmarks

Thema bewerten