Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


1

25.01.2015, 13:06

Authetifizierungsproblem mit Huawei E5220

Hallo,

ich habe mir ein Tablet xoro pad 900 gekauft und damit ich auch unterwegs mal ins Internet kann, auch einen Hotspot von Huawei E5220 .
Wenn ich den Hotspot einschalte, zeigt mir das Tablet auch die verfügbare Verbindung. Netzwekschlüssel hatte ich eingegeben. Wenn ich aber auf Verbinden klicke, kommt immer die Meldung Authetifizierungsproblem.
Habe das ganze dann auch am Laptop ausprobiert. Da konnte ich erstmal auch das Teil direkt einstecken, dann bin ich auch zu der huawei seite gekommen, bei der man die schnellkonfiguration durchführen kann. Alles gemacht, auf verbinden geklickt und ging sofort.
Wenn ich den Hotspot mit USB-Kabel ans tablet stecke, passiert gar nichts. Das Tablet erkennt gar nicht, dass ich überhaupt etwas eingesteckt habe. Es war auch gar kein passendes Kabel dabei, mit 2 mini-usb anschlüssen. Deshalb habe ich einen adapter davorgesteckt. Kann mir aber irgendwie nicht vorstellen, dass es daran liegen kann.
Müsste der eine Verbindung denn nicht auch ohne Kabel möglich sein?
Dann habe ich das Programm, das automatisch vom Hotspot auf den Laptop übertragen wurde, auf das Tablet kopiert. Ich dachte, vielleicht fehlt ihm nur das um eine internetverbindung herzustellen. Aber auch damit kann ich keine seite öffnen. Jetzt fällt mir nix mehr ein. Ich hoffe, es gibt eine Lösung für mein problem.

2

26.01.2015, 21:36

Hallo,

das angezeigte Authentifizierungsproblem heißt nichts anderes, als das du deinen WLAN-Sicherheitsschlüssel falsch eingegeben hast.

Am Laptop hast du den nicht genutzt. Da fand die Verbindung via USB.Kabel statt.

Mein Vorschlag: Verbinde den Router nochmal mit dem Laptop. Gehe dann in die WLAN Einstellungen:
http://www.surf-stick.net/software/hilin…figurieren.html

Und verändere dort dein von Huawei vorgegebenen WLAN-Sicherheitsschlüssel. Am besten in eine Kombination aus Zahlen und Buchstaben, die du garantiert fehlerfrei eingeben kannst. Bitte auch auf Groß- und Kleinschreibung achten!

Dann speicherst du dein neues WLAN Kennwort.

Anschließend nochmal die WLAN-Verbindung mit dem Tablet auswählen und dein neues Kennwort eingeben.

Gruß, Ringo

3

27.01.2015, 13:33

WLAN-Schlüssel ändern, brachte leider auch keinen erfolg

Hallo,
danke erstmal für die schnelle Antwort.
Habe nun nach deiner Anleitung den WLAN-Schlüssel geändert. Anschließend den neuen auf dem Tablet eingegeben und auf verbinden geklickt. Und wieder: Authentifizierungsproblem.
Bin mir eigentlich auch sehr sicher, dass ich den alten schon richtig eingegeben hatte. Hatte es viele Male versucht.
Also muss ich den Hotspot auch nicht wenigstens einmalig mit Kabel an das Tablet anschließen?
Dann müsste ich mir vielleicht mal ein neues Kabel mit zwei Mini-USB Anschlüssen zulegen. Wenn ich das mit einem Adapterstück mache, läd lediglich die Batterie. Gibt es denn verschiedene Kabel, die entweder Strom oder Daten übertragen?
Das ist die einzige Idee, die ich dazu noch habe. Vielleicht hat jemand noch eine andere Lösung.
Danke schonmal, viele Grüße

4

27.01.2015, 14:14

Hallo,

nein du musst den Router nicht mit dem Tablet verkabeln. Das ist ja der Vorteil von einem Router!

Der Router könnte auch nichts mit dem Tablet Betriebssystem (Android) anfangen.

Steckt denn in deinem Router überhaupt eine SIM-Karte? Wenn ja, von welchem Anbieter und mit welchem Tarif? Beinhaltet der Tarif einen Datentarif? Ist der Datentarif aktiv?

Und auch wenn es doof klingt und das nicht hören magst: Bist du dir ganz, ganz sicher den korrekten WLAN Sicherheitsschlüssel eingegeben zu haben?

Überprüfe das bitte ruhig noch ein zweites oder drittes Mal. Ich habe es schon gefühlte hundert Mal gehabt, dass irgendwo so ein ganz läppischer Fehler gemacht wurde...

Gruß, Ringo

Reinholdx

unregistriert

5

27.01.2015, 15:19

Hallo,

da ja ein Authentifizierungsfehller gemeldet wird, würde ich in den WLAN_Einstellungen zusätzlich zu dem schon erwähnten Schlüssel folgende 2 Parameter überprüfen:

802.11 Authentifizierung:
Verschlüsselungsmodus:

Wie sind die Parameter jetzt eingestellt?

Reinholdx

unregistriert

6

27.01.2015, 15:32

@Ringo

Ob eine SIM eingebaut ist oder nicht, dürfte erst mal irrelevant sein. Auch ohne Sim-Karte ist der erfolgreiche Aufbau einer WLAN-Verbindung zwischen E5220 und Tablet möglich.

Gruß
Reinhold

7

04.02.2015, 17:13

Danke, jetzt funktionierts!

Hallo,

danke für eure Bemühungen. Ich habe den Hotspot in den
Einstellungen des Tablets nochmal komplett entfernt und wieder neu
draufgemacht. Ich weiß selbst nicht genau warum, aber jetzt gehts
plötzlich.
Super Seite hier übrigens, das wollt ich nochmal gesagt
haben. Selten so ausführliche Anleitungen für jedes Problem gesehen.
Weiter so!

Viele Grüße,
Verena

Ähnliche Themen

Social Bookmarks

Thema bewerten