Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Lieber Besucher, herzlich willkommen bei: Surf-Stick.net Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Friederike

unregistriert

1

12.02.2015, 16:50

RTL w lan router

Hallo Herr Dümke

ich habe mir den RTL Wlan router bestellt, weil ich von der Idee begeistert bin eben auch Tablet und Handy damit benutzen zu können und das ganze auch noch mobil ist. Es ist alles soweit okay. Lieferung war prompt und ich habe auch schon alles eingestellt.

Doch das Verrückte liegt im Detail. Denn das wlan funktioniert nicht ;(

Ich habe Internetempfang am Notebook, wenn ich den Router über die USB-Schnittstelle verbinde. Wenn ich allerdings den Router ohne das Kabel verwende habe ich rote Balken auf dem Display (Verbindung nicht möglich) und kann mit keinem meiner Geräte eine WiFi-Verbindung herstellen. Auch habe ich schon unterschiedliche Standorte ausprobiert. Überall das Gleiche Problem.

Habe ich irgendeine Einstellung vergessen? Es wäre super, wenn Sie mir helfen könnten.

Grüße,

Friederike

2

12.02.2015, 17:06

Hallo Friederike,

wenn du den Router einschaltest, baut er eine WLAN-Verbindung auf und strahlt diese, empfangbar für deine Geräte, aus.

Du musst dann in die WLAN- oder Netzwerk-Einstellungen deines jeweiligen Gerätes (Smartphone, Notebook, etc.) gehen und dir die verfügbaren WLAN-Verbindungen anzeigen lassen.

Dort sollte dann auch dein Router erscheinen. Den willst du dann aus.

Als nächstes wird der WLAN Sicherheitsschlüssel deines Routers abgefragt. Ein einmaliger Vorgang. Den Sicherheitsschlüssel gibst du nun ein und anschließend sollte die WLAN-Verbindung stehen.

Bei welchem dieser Schritte hakt es bei dir?

Gruß, Ringo

Friederike

unregistriert

3

12.02.2015, 17:41

Hallo Ringo,

danke für die Antwort. Das mit dem Einwählen und Sicherheitsschlüssel und so habe ich ganz am Anfang gemacht. Das hat auch funktioniert.

Nun ist es aber so, dass jedes Mal, wenn ich den Router als Verbindung bei meinen Geräten angebe, dass er versucht die Verbindung aufzubauen, aber sie nur als "eingeschränkt" angibt. Zudem sehe ich eben auf dem Router-Display immer die Angabe mit den roten Balken. Was eben bedeutet, dass keine Verbindung möglich ist.

Als Fehlermeldung bei der Diagnose wird mir gesagt, dass keine Verbindung zum Server hergestellt werden kann.

Da ich absolut kein Computer-Fachmann bzw. Fachfrau bin, weiß ich absolut nicht weiter :S

Grüße,

Friederike

4

12.02.2015, 17:58

Das sind mir noch zu wenige Informationen.

Nutzt du Windows? Wenn ja, welche Version? Zeigt Windows die Fehlermeldung an? Klingt für mich nach einem typischen Windows-Problem, das an sich nichts mit dem Router zu tun hat.

Siehe zum Beispiel hier:
http://avm.de/nc/service/fritzbox/fritzb…Konnektivitaet/

"...auf dem Router-Display immer die Angabe mit den roten Balken..."

Welche Angabe ist das? Kannst du das bitte ein bisschen genauer beschreiben? Ich kann das ja alles nicht sehen...

Friederike

unregistriert

5

12.02.2015, 18:06

Klar. Also ich habe Windows 8.1. Laut Router-Info sollte es keine Probleme geben.

Auf dem Router-Display gibt es verschiedene Anzeigen. Eine für das w lan. Das leuchtet grün, was bedeutet, das die wlan-Funktion an ist. Das wird mir auch so auf der Startseite des Routers angezeigt. Habe ich überprüft.

Und dann gibt es ein Symbol für das Netzsignal (so wie beim Handy) mit mehreren Balken. Das leuchtet komplett grün, sobald ich mittels USB-Kabel verbunden bin. Wenn der Router allerdings ohne Kabel ist leuchten die Balken sofort komplett rot, was bedeutet, das keine Verbindung möglich ist. Im Handbuch wird als Tipp gegeben, dass man den Standort wechseln soll um evtl. besseren Empfang zu bekommen. Aber das hat nicht funktioniert. Und allein am Empfang kann es ja nicht liegen, das es ja mit Kabel prima funktioniert.

Und die Fehlermeldung zeigt Windows an, wenn ich die Verbindung überprüfen lasse, indem ich über das Netzwerkcenter versuche eine Verbindung aufzubauen.

Das war allerdings erst mein letzter Schritt. Beim normalen Auswählen des Routers über die angezeigten WiFi-Verbindungen wird mir nur angezeigt "Verbindung nur eingeschränkt möglich".

Mehr Infos habe ich auch nicht. Ich schaue mir mal den Link an. Vielleicht werde ich dann schlauer...

Friederike

unregistriert

6

12.02.2015, 18:14

Ich habe mir den link angeschaut. Die Einstellungen des Computers sind korrekt.



Allerdings ist mir schlag artig was eingefallen: Als ich den Sicherheitsschlüssel am Anfang eingeben sollte, da ist mir scheinbar ein Tippfehler unterlaufen, denn er wurde zunächst nicht angenommen. Also habe ich den Vorgang wiederholt und dann hat es geklappt. Allerdings kann es sein, dass deshalb vielleicht keine vollständige Verbindung möglich ist?!

Friederike

unregistriert

7

12.02.2015, 18:39

noch als Zusatzinfo: wenn der router mittels usb kabel am pc hängt, die internetverbindung steht und ich dann mich mit meinem tablet über lan einlogge, klappt alles tadellos.

aber sobald der router eben nicht mehr am pc hängt, gehts nicht. egal mit welchem Gerät....

Friederike

unregistriert

8

12.02.2015, 18:42

wlan mein ich natürlich :)

Friederike

unregistriert

9

12.02.2015, 19:49

Hat jetzt funktioniert.

manchmal hilft Geduld und Spucke und das gute alte Prinzip alles nochmals neu starten: PC und Router (auf reset). ;)

Beste Gruesse
Friederike

Ähnliche Themen

Social Bookmarks

Thema bewerten