Sie sind nicht angemeldet.

Ringo eine Frage stellen
  Du kannst Deine Frage auch ohne Registrierung an mich stellen.
  » Einfach hier Name, Überschrift und Frage eingeben.


Lieber Besucher, herzlich willkommen bei: Surf-Stick.net Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

31.05.2015, 14:15

4G-Systems W14 an TL-MR3420 verbindet nicht

Hallo zusammen,
erstmal vielen Dank an Ringo, sich hier zur Problemlösung zur Verfügung zu stellen. Du hast eine übersichtliche, und informative Seite erstellt. Respekt.

Nun zu meinem Problem:
Ich benutze im Urlaub in Schweden den W14 von 4G-Systems mit einer Karte von Comviq (Tele2) und einen E3131 von Huawei mit Tre-Karte. Je nach benötigtem, Datenvolumen sind die Tarife des einen oder anderen Anbieters günstiger, so dass wir hin und her wechseln.

Als Router verwende ich einen ZTE Mobilrouter, der auf die originale Herstellersoftware gebracht wurde sowie einen TP-Link TL-MR3420. Dem ZTE-Akku tut es nicht gut, im Dauerbetrieb am Netz zu hängen, daher die Anschaffung des 3420 an stationären Router im Haus.

Letztes Jahr funktionierten beide Sticks einwandfrei mit dem 3420. In diesem Sommer verbindet der W14 mit der Tele2-Karte nicht mehr, ohne dass irgend etwas verändert worden wäre.
Ich habe folgendes festgestellt bzw. durchgeführt:

- Der 3420 funktioniert mit dem Huawei-Stick (Simlock) und der Tre-Karte einwandfrei
- Der W14 funktioniert mit der Tele2-Karte am W8-Notebook einwandfrei (verbunden mit XS-Manager)
- Die Tele2-Karte funktioniert im ZTE-Mobile Router einwandfrei. Verbindung dauert keine 5 Sekunden.
- Die Tele2-Karte im W14 am 3420 verbindet nicht. Es laufen die verschiedenen Farben durch, zum Schluss blinkt langsam
die grüne Leuchte, so als ob noch ein Schritt durchzuführen wäre (was am 3420 ja nicht geht).

Ein aktuelles Firmware-Update am 3420 habe ich durchgeführt, keine Änderung. Ich habe dann die Daten mit dem ZTE-Router verglichen:

Der W14 am 3420 erkennt ISP: Tele2, APN: internet.tele2.se, Dialnr.: *99#, Benutzer: 65 und ein nicht sichtbares Passwort. Im ZTE stehen nur die APN mobileinternet.tele2.se sowie die Dialnummer. Benutzer und Passwort sind frei. Auf der Conviq-Seite habe ich diese Einstellung ebenfalls gefunden. Ich habe sie daher im Menü 3G/4G des 3420 entsprechend geändert, also manuelle Eingabe der APN mobileinternet.tele2.se und Benutzername/Passwort gelöscht. Die Einwahl habe ich auf Auto gelassen. Obwohl die Einstellungen nun denen des ZTE entsprechen, verbindet das Ding nicht.

Es ist wie verhext. Hat jemand eine Idee, was ich noch versuchen könnte?

Für den Fall, dass das Problem nicht zu lösen ist und der 3420 auf dem Müll landet: Welcher W-Lan-Router gewährleistet eine zuverlässige, problemlose Anbindung der beiden Sticks?

Vielen Dank im Voraus

Jonny

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »jonnyc« (01.06.2015, 23:35)


2

01.06.2015, 01:08

Guten Abend zusammen,

ich konnte das Problem mittlerweile selbst lösen und gebe die Lösung hier bekannt, falls ein anderer Verzweifelter auf diesen Thread stossen sollte:

Eine Rezension auf Amazon zum TL-MR3420 hat den richtigen Weg gezeigt: Der Stick erkennt automatisch völlig falsche Zugangsdaten! Man muss zuerst den Stick am PC konfigurieren, d.h., nach dem Einstecken den XS-Manager starten und dort auf die Einstellungen gehen. Man sieht nun die vom Stick erkannten Zugangsdaten wie APN, Benutzername und Kennwort. Die APN war falsch, ich habe sie auf mobileinternet.tele2.se geändert. Die Voreinstellungen bei Benutzername und Passswort (man braucht bei Tele2 keine) habe ich gelöscht und die Felder leer gelassen (wer die erforderlichen Daten nicht kennt, kann sie durch Eingabe von "APN-Settings" und dem Providernamen z.B. über Google finden) Es gibt bei den Einstellungen noch die Rubrik der Pin-Abfrage. Hier muss auch alles leer sein. Dann am PC mit dem XS-Manager verbunden: Funktioniert. Nun den Stick in den 3420 eingesteckt. Er verbindet nun noch nicht, da wohl die die alten, falschen, Einstellungen irgendwie gespeichert sind. In Network\3G4G alle auf Automatik stellen, auch unter "Advanced" und mit "Save" speichern. Dann unter System Tools\Factory Defaults das System auf die Werkseinstellungen zurücksetzen. Nach dem Reboot erkennt er die neuen Einstellungen vom Stick und siehe da: Das Mistviech verbindet endlich. Man kommt nun über 192.168.0.1 nur mit dem auf der Unterseite des Geräts abgedruckten Netzwerkschlüssel wieder ins Menü und kann - falls gewünscht - unter Wireless\Wireless Security den Werks-Netzwerkschlüssel gegen einen neuen Zugangscode tauschen. Anschließend muss man neu verbinden und auf Anforderung den neuen Zugangscode eingeben. Das wars.
Ich hoffe, das hilft anderen Suchenden.

Hej hej aus Schweden
Jonny

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »jonnyc« (01.06.2015, 01:15)


3

01.06.2015, 23:42

Meine euphorische Beschreibung von heute nacht nehme ich hiermit zurück. Wir hatten die Simnkarte heute tagsüber in dem ZTE-Mobile-Router benutzt. Nun wollte ich hier im Haus wieder den 3420 verwenden. Der XS-W14 erbindet nicht, egal, was ich auch anstelle. Ich habe versuchsweise den Hawei E3131 mit der Tre-Karte eingesteckt. Es dauert keine 5 Sekunden, dann ist er verbunden. Übrigens ändern sich die Einstellungen in Netwoprt\3G4G dadurch nciht. Sie waren immer noch auf die Tele2-Karte eingestellt. Es hat offenbar keinen Einfluss, was man dort eingibt. Der 3420 nimmt nur die Daten, die der Stick liefert. Oder man muss rebooten, um die neuen Kartendaten angezeigt zu bekommen. Woe dem auch sei, ich habe keine Lust mehr mit dem Ding. Der XS-W14 taugt offenbar nur am PC zusammen mit der XS-Manager-Software. Damit verbindet er zuverlässig. Im 3420 taugt er nicht.

Da hier keinerlei Reaktion kam, nehme ich an, dass das Thema ohnehin nicht sonderlich interessiert.

Servus, Jonny

Social Bookmarks

Thema bewerten